collapse

* Welcome Guest

 photo little flower_01.png ~ Instead of just visiting and browsing the site why not sign up as a member?, it's absolutely free and you will never get spam or junk e-mail as we never sell or give out your details! Take a moment to join the forum and become a member of the community and enjoy all the benefits that come with it! Click the title "Welcome guests" or "Register" on the forum menu bar to register!

* Holidays


Author Topic: Reply button missing  (Read 308 times)

0 Members and 1 Guest are viewing this topic.

Offline Mart

  • Senior Member
  • *
  • Posts: 816
  • Country: england
  • Gender: Male
    • mood Balanced
Reply button missing
« on: April 15, 2017, 02:58:38 AM »
I don't see a 'Reply' button for Hic's post about Vista becoming unsupported. Is that by design or is it a glitch?

Offline Hic

  • Senior Member
  • Administrator
  • Senior Member
  • *
  • Posts: 2615
  • Country: gb
  • Gender: Male
    • mood Cheerful
Re: Reply button missing
« Reply #1 on: April 15, 2017, 03:02:31 AM »
shows on mine Mart,,,shows one top and bottom

Offline Mart

  • Senior Member
  • *
  • Posts: 816
  • Country: england
  • Gender: Male
    • mood Balanced
Re: Reply button missing
« Reply #2 on: April 15, 2017, 06:23:14 AM »
This is what I see in Chrome, Firefox and Edge:


lee

  • Guest
Re: Reply button missing
« Reply #3 on: April 15, 2017, 06:28:30 AM »
Mart, I am using Chrome also and I see it, it's in yellow and it appears you are also missing the one that says "add poll"

Is this happening in other threads or just this one?

Offline Mart

  • Senior Member
  • *
  • Posts: 816
  • Country: england
  • Gender: Male
    • mood Balanced
Re: Reply button missing
« Reply #4 on: April 15, 2017, 06:38:34 AM »
Just the Vista thread Lee. Could it be something to do with Administrator only permissions?

Offline beast

  • Senior Member
  • *
  • Arcade Manager
  • *
  • Posts: 1182
  • Country: us
  • Gender: Male
  • So What
    • mood Amused
    • http://www.stumpburner.com/forum
Re: Reply button missing
« Reply #5 on: April 15, 2017, 08:38:58 AM »


  If you need to sign in it will be missing.Just sign in again and it should be there

   :beast:
thanks Guest for reading my post
  

Online Ronald

  • Owner
  • VIP
  • *
  • Administrator
  • *
  • Posts: 7654
  • Country: ca
  • Gender: Male
    • mood Energetic
    • http://seniorsworldwide.net/
Re: Reply button missing
« Reply #6 on: April 15, 2017, 09:15:49 AM »
This is what I see in Chrome, Firefox and Edge:



I use FF and this is what I see.

Offline Mart

  • Senior Member
  • *
  • Posts: 816
  • Country: england
  • Gender: Male
    • mood Balanced
Re: Reply button missing
« Reply #7 on: April 15, 2017, 10:48:30 AM »
I've signed in, signed out, signed again in but I still don't see that button. Oh well, it must be me if everyone else sees it but ..it is only that thread and it is the same in all three browsers that are installed. It's nothing to do with blocked page elements (Adguard). 'Tis a mystery.

Offline windywest

  • Senior Member
  • *
  • Posts: 1884
  • Country: ca
  • Gender: Male
    • mood Lurking
Re: Reply button missing
« Reply #8 on: April 15, 2017, 10:49:28 AM »
I can't reply to the post either, the reply button is missing.  I recall mentioning this issue a while ago (can't remember where ) , Admins have the reply button but normal posters don't.. I think it's just in the computer part of the forum.   Have attached a snip of how I see the Vista post, probably the same as Mart.

Online Ronald

  • Owner
  • VIP
  • *
  • Administrator
  • *
  • Posts: 7654
  • Country: ca
  • Gender: Male
    • mood Energetic
    • http://seniorsworldwide.net/
Re: Reply button missing
« Reply #9 on: April 15, 2017, 11:50:53 AM »
Try it now, it should work..

Hic never posted it under any Category.

When I make sub. forum I start with a Category and make it Read Only, then I add the sub forums.. If any Admin.  opens the Category and makes a post, it ends up Read Only..

I made it Default so it should show Reply now..

Offline windywest

  • Senior Member
  • *
  • Posts: 1884
  • Country: ca
  • Gender: Male
    • mood Lurking
Re: Reply button missing
« Reply #10 on: April 15, 2017, 12:00:14 PM »
 :thumbsup:   thanks, it works for me now. !!  Now I can't remember what I was going to say on the topic.  :unsure:

Offline Mart

  • Senior Member
  • *
  • Posts: 816
  • Country: england
  • Gender: Male
    • mood Balanced
Re: Reply button missing
« Reply #11 on: April 15, 2017, 01:22:05 PM »
Thanks Ron, I've forgotten what I was going to say in the Vista thread but the button is there now ..just in case I remember.  :)

Offline foreveramber

  • Administrator
  • Senior Member
  • *
  • Posts: 4840
  • Country: ca
    • mood Musical
Re: Reply button missing
« Reply #12 on: April 15, 2017, 01:58:39 PM »
I have a yellow reply button at the bottom....

Offline windywest

  • Senior Member
  • *
  • Posts: 1884
  • Country: ca
  • Gender: Male
    • mood Lurking
Re: Reply button missing
« Reply #13 on: April 15, 2017, 03:12:04 PM »
I can't reply to Foreveramber's post on the mouse problems with the latest win 10 update.  No reply button, same as before.

Offline Hic

  • Senior Member
  • Administrator
  • Senior Member
  • *
  • Posts: 2615
  • Country: gb
  • Gender: Male
    • mood Cheerful
Re: Reply button missing
« Reply #14 on: April 15, 2017, 03:27:25 PM »
Try it now, it should work..

Hic never posted it under any Category.

When I make sub. forum I start with a Category and make it Read Only, then I add the sub forums.. If any Admin.  opens the Category and makes a post, it ends up Read Only..

I made it Default so it should show Reply now..

nothing to do with how I posted the thread,,jenna read it and contacted me soon after

Online Ronald

  • Owner
  • VIP
  • *
  • Administrator
  • *
  • Posts: 7654
  • Country: ca
  • Gender: Male
    • mood Energetic
    • http://seniorsworldwide.net/
Re: Reply button missing
« Reply #15 on: April 15, 2017, 05:05:37 PM »
Try it now, it should work..

Hic never posted it under any Category.

When I make sub. forum I start with a Category and make it Read Only, then I add the sub forums.. If any Admin.  opens the Category and makes a post, it ends up Read Only..

I made it Default so it should show Reply now..

nothing to do with how I posted the thread,,jenna read it and contacted me soon after

Sure did Hic, you post as soon as you opened the Category you made a topic and posted.. This category was made for Read Only, now I had to give it Posting permissions, now the sub. forum won't get posted in..

Online Ronald

  • Owner
  • VIP
  • *
  • Administrator
  • *
  • Posts: 7654
  • Country: ca
  • Gender: Male
    • mood Energetic
    • http://seniorsworldwide.net/
Re: Reply button missing
« Reply #16 on: April 15, 2017, 05:09:14 PM »
I can't reply to Foreveramber's post on the mouse problems with the latest win 10 update.  No reply button, same as before.

No one can reply to that post, it has been moved and locked..

Offline foreveramber

  • Administrator
  • Senior Member
  • *
  • Posts: 4840
  • Country: ca
    • mood Musical
Re: Reply button missing
« Reply #17 on: April 15, 2017, 05:32:05 PM »

Offline windywest

  • Senior Member
  • *
  • Posts: 1884
  • Country: ca
  • Gender: Male
    • mood Lurking
Re: Reply button missing
« Reply #18 on: April 15, 2017, 07:04:24 PM »
Still no reply button on FAs new post thread, for Admins it's Ok, but not for us front users.

Offline foreveramber

  • Administrator
  • Senior Member
  • *
  • Posts: 4840
  • Country: ca
    • mood Musical
Re: Reply button missing
« Reply #19 on: April 15, 2017, 07:11:19 PM »
Try using the quote to a post, until Ron can fix it.

Offline windywest

  • Senior Member
  • *
  • Posts: 1884
  • Country: ca
  • Gender: Male
    • mood Lurking
Re: Reply button missing
« Reply #20 on: April 15, 2017, 08:28:52 PM »
Can't quote or reply, no such buttons.  I've done 2  of the creators updates without issue,  got 2 more to do.  My motto is always have a couple basic things on hand, such as corded mouse and keyboard..

Online Ronald

  • Owner
  • VIP
  • *
  • Administrator
  • *
  • Posts: 7654
  • Country: ca
  • Gender: Male
    • mood Energetic
    • http://seniorsworldwide.net/
Re: Reply button missing
« Reply #21 on: April 15, 2017, 09:44:59 PM »
Can't quote or reply, no such buttons.  I've done 2  of the creators updates without issue,  got 2 more to do.  My motto is always have a couple basic things on hand, such as corded mouse and keyboard..

Here is the link to the Topic.  http://seniorsworldwide.net/index.php?board=134.0  if you look closely, you'll see a padlock.. Foreveramber has LOCKED this topic, so this means no posting or answers will be allowed,,until foreveramber unlocks the Topic..

Have a peek at my image, look at the arrow on the right side pointing to the "Padlock"

Offline windywest

  • Senior Member
  • *
  • Posts: 1884
  • Country: ca
  • Gender: Male
    • mood Lurking
Re: Reply button missing
« Reply #22 on: April 15, 2017, 10:14:34 PM »
Ok, thanks. Just when reading the thread there isn't any indication it is locked, or if there is I didn't see it.

Online Ronald

  • Owner
  • VIP
  • *
  • Administrator
  • *
  • Posts: 7654
  • Country: ca
  • Gender: Male
    • mood Energetic
    • http://seniorsworldwide.net/
Re: Reply button missing
« Reply #23 on: April 16, 2017, 10:09:42 AM »
Ok, thanks. Just when reading the thread there isn't any indication it is locked, or if there is I didn't see it.

foreveramber seen this, and opened the topic, so you can post in it now..

 


SWW Information

Come on hop onboard!

Cookie Policy ~ Copyright Policy ~ Forum Rules ~ SWW BBCodes ~ Contact Us

Except where otherwise stated, all content, graphics, banners and images included. © 2015 ~ 2017 seniorsworldwide.net All rights reserved.
DMCA.com Protection Status

* Recent Posts

Memorial Day by Ronald
[Today at 11:35:43 PM]


Spring Bank Holiday in the United Kingdom by Ronald
[Today at 11:32:02 PM]


Re: Make Four Words by Phillip
[Today at 10:09:00 PM]


Re: Report on UK Migrants by Ronald
[Today at 08:21:17 PM]


Re: The United States of insanity by Ronald
[Today at 08:13:46 PM]